PDA

View Full Version : forum movie pictures jumpy..how do I fix that ?























apricotripper
7th Jan 2007, 01:51 PM
Finally got it going. But, is it normal for the picture to jump between frames in that stuttered sort of way ? ...... or is it just my slow computer, or is there some setting I should change in some folder or whatever ?..

ta.

Stuart
7th Jan 2007, 02:14 PM
Combination of a slow computer and perhaps needing a better viewing program (sich as the DivX viewer, or VLC

outback
7th Jan 2007, 02:55 PM
Probably more likely to be an imbalance in the grog, pills, glue ratio.

I think you'll find you need to raise the red wine percentage up a fair bit, and probaly only need a hint of glue.

Well it works for me.:q

Cliff Rogers
7th Jan 2007, 03:24 PM
As for the pills..... http://www.ubeaut.biz/nuts.gif

apricotripper
8th Jan 2007, 07:11 PM
Thanks Stuart.

:D Thanks outback. ....but I don't doooooooo drugs. Though I do like to sniff glue on occation.

As for the pills..... http://www.ubeaut.biz/nuts.gif

YEH !!!!:(( ...bet ya love to kick me there ya bastard...... then probably do it again while I'm on the ground coughing up my guts.....:D :?

rsser
21st Jan 2007, 09:03 AM
Did you get this sorted Jake?

My laptop has recently started doing this with files etc that worked fine before.

Groggy
21st Jan 2007, 09:07 AM
The jumpiness may be being caused by reduced disk space being available due to the large files you are downloading. You may want to clean up the junk off your hard disk (remove temp files etc).

Defragmenting the hard disk while your at it won't hurt either.

Gumby
21st Jan 2007, 09:30 AM
Did you get this sorted Jake?

My laptop has recently started doing this with files etc that worked fine before.

Could also be a program running in the background using up memory.

try Ctrl/Alt/Del and scroll down the list in the popup box to check.

rsser
21st Jan 2007, 09:35 AM
Thanks for the tips folks.

Yep, have done a temp file clean up but will do a defrag as well.

Have unloaded any TSRs that I don't need or can't recognise.

Have sworn off all Norton products ;-}

(But there's still a load of memory resident programs/processes whose contribution I have no clue about.)

Cliff Rogers
21st Jan 2007, 11:31 AM
...Have sworn off all Norton products ;-}

That's a good start. :2tsup:


...(But there's still a load of memory resident programs/processes whose contribution I have no clue about.)
Have a play with this directory.... use task manager to show you a list of processes that are running & then look up the ones you don't recognise here.
http://www.processlibrary.com/directory/

rsser
21st Jan 2007, 11:48 AM
Thanks Cliff.

Yep, using PC-cillin now on the 3 machine wireless home net and v. happy with it.

Cliff Rogers
21st Jan 2007, 11:56 AM
I've struck a problem recently with PC-cillin & Outlook.
If it is set to scan outgoing e-mail it manages to stuff the timing up on mail with attachments bigger than 1Mb.
It scans the e-mail as it is being sent & Outlook doesn't move it from the outbox to the sent items so the next time it does a send/receive, it sends the bloody e-mail again.... some times it will go out 20 times before somebody notices or the recipient rings up & abuses them. :(

Maybe PC-cillin is trying to scan your videos as you play them.

Gumby
21st Jan 2007, 12:00 PM
I've struck a problem recently with PC-cillin & Outlook.
If it is set to scan outgoing e-mail it manages to stuff the timing up on mail with attachments bigger than 1Mb.
It scans the e-mail as it is being sent & Outlook doesn't move it from the outbox to the sent items so the next time it does a send/receive, it sends the bloody e-mail again.... some times it will go out 20 times before somebody notices or the recipient rings up & abuses them. :(

Same happens here with Incredimail (which is what i use). In fact, to send decent size files, i have to turn PC-cillin off.

Cliff Rogers
21st Jan 2007, 12:01 PM
Same happens here with Incredimail (which is what i use). In fact, to send decent size files, i have to turn PC-cillin off.
You can set the options so it doesn't scan outgoing e-mail, just incoming.

Gumby
21st Jan 2007, 12:04 PM
You can set the options so it doesn't scan outgoing e-mail, just incoming.

It is :?

Cliff Rogers
21st Jan 2007, 12:05 PM
It is :?
And it still does it???? :oo: :?

Gumby
21st Jan 2007, 12:06 PM
And it still does it???? :oo: :?

Yep, although i did manage to send some the other day without turning it off.

It's like a timeout thing.

rsser
21st Jan 2007, 12:08 PM
I have that problem even with PC-cillin doing no email scanning (my ISP does anti-spam and anti-virus scanning). I'd assumed it was an Outlook bug - er, undocumented feature ;-}

Cliff Rogers
21st Jan 2007, 12:08 PM
Hmmm with Outlook, it sends it OK, lots of times. :D

Cliff Rogers
21st Jan 2007, 12:10 PM
I have that problem even with PC-cillin doing no email scanning (my ISP does anti-spam and anti-virus scanning). I'd assumed it was an Outlook bug - er, undocumented feature ;-}

Seems to be a combo of PC-cillin & Outlook.

Groggy
21st Jan 2007, 12:28 PM
I've struck a problem recently with PC-cillin & Outlook.
If it is set to scan outgoing e-mail it manages to stuff the timing up on mail with attachments bigger than 1Mb.
It scans the e-mail as it is being sent & Outlook doesn't move it from the outbox to the sent items so the next time it does a send/receive, it sends the bloody e-mail again.... some times it will go out 20 times before somebody notices or the recipient rings up & abuses them. :(Cliff, I have exactly this problem and it has been driving me nuts. I can't find the setting that turns it off, where is it?

EDIT: Found it; PC-Cillin Main Console/Virus and Spyware controls/Mail Monitor/Outgoing Email Email Monitor.

:2tsup: Thank you! :hooray::hpydans2:

rsser
21st Jan 2007, 02:21 PM
Let us know if it works for you Groggy.

apricotripper
21st Jan 2007, 08:03 PM
Did you get this sorted Jake?

My laptop has recently started doing this with files etc that worked fine before.

No, haven't fixed it yet. It all started looking too complicated....so I left it.

I'm afraid of making the whole system worse by fiddling with it.

DutchEnglishFrenchGermanItalianPortugueseSpanish
Languages translations made by vBET Translator 4.7.1