Page 6 of 6 FirstFirst 123456
Results 76 to 83 of 83
  1. #76
    Join Date
    Feb 2003
    Location
    Jan Juc
    Posts
    1,073

    Default

    Hi there, we haven't enabled https, thats the next step now the upgrade is done.
    Steve
    --
    Woodwork Forums
    ----------------------------------------------------------------------------
    Are you a registered member? Why not? click here to register. It's free and only takes 37 seconds!

  2. # ADS
    Google Adsense Advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many





     
  3. #77
    Join Date
    Feb 2003
    Location
    Jan Juc
    Posts
    1,073

    Default

    Quote Originally Posted by Handyjack View Post
    Started a new thread about 2000hrs on 17 June, 2019. Seams to have disappeared without a trace.
    Thread was in Woodworking Forums - General.
    Hi there, you might need to repost that one unfortunately.
    Steve
    --
    Woodwork Forums
    ----------------------------------------------------------------------------
    Are you a registered member? Why not? click here to register. It's free and only takes 37 seconds!

  4. #78
    Join Date
    Aug 2008
    Location
    Melbourne
    Age
    29
    Posts
    4,679

    Default

    Since the upgrade I'm no longer getting any email notifications for subscribed threads

    EDIT: Not getting emails for new PMs either

  5. #79
    Join Date
    Jan 2005
    Location
    Campbelltown NSW
    Posts
    75

    Default

    Quote Originally Posted by elanjacobs View Post
    Since the upgrade I'm no longer getting any email notifications for subscribed threads

    EDIT: Not getting emails for new PMs either
    I had this problem a month ago, appears my email provider is blocking emails from this forum. I used an alternate email address and problem fixed. Maybe something to try as a test.

  6. #80
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    69
    Posts
    11,013

    Default

    Quote Originally Posted by poundy
    One change I noticed was that the "want pictures" and "thanks for pics" emoji's on bottom of posts have lost their text description. Not a biggie that's for sure...
    Picture(s) please and Thanks for picture(s) now fully labelled and working.

    Cheers - Neil
    KEEP A LID ON THE GARBAGE... Report spam & inappropriate Posts, PMs and Blogs.
    Use the Report icon at the bottom of all Posts, PM's and Blog entries.



  7. #81
    Join Date
    Mar 2018
    Location
    Sydney
    Posts
    384

    Default

    I'm still not seeing subscribed emails from what has always been a reliable email address. Has anyone actually got emails as they'd expect?

  8. #82
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    69
    Posts
    11,013

    Default

    Quote Originally Posted by elanjacobs View Post
    Since the upgrade I'm no longer getting any email notifications for subscribed threads

    EDIT: Not getting emails for new PMs either
    Quote Originally Posted by poundy
    I'm still not seeing subscribed emails from what has always been a reliable email address. Has anyone actually got emails as they'd expect?
    Can you please check to make sure you are still subscribed threads and that there have been posts since you looked at them last.

    We have found that over the last few months some servers have been stopping automated emails (which both pm and subscribed are) as spam. Try putting webmaster@woodworkforums.com on your trusted email list and see if your service provider will do the same.

    Poundy I have changed your notifications from daily to instant to see if this makes a difference. elanjacobs I have left yours as it was - instant.

    There are many thousands of email that go out from WWF daily, eg: subscribed threads, pm's, registrations, birthdays, contact us, admin notifications, reported posts and more.

    If you have another server you can use it would be worth giving a try if the trusted list thing doesn't work.

    If you are on Optus or Apple server I believe they were/are blocking emails from Woodwork Forums have a look at this post and the couple after it >CLICK ON ME< for a bit of info to do with this.

    Hope some of this is of help.

    Cheers - Neil
    KEEP A LID ON THE GARBAGE... Report spam & inappropriate Posts, PMs and Blogs.
    Use the Report icon at the bottom of all Posts, PM's and Blog entries.



  9. #83
    Join Date
    Aug 2010
    Location
    ACT
    Age
    80
    Posts
    2,401

    Default

    Hi,
    I did not get a birthday e mail from the woodwork forum for my recent birthday but I got one from the metalwork forum.
    I do not know if this has anything to do with the foregoing.
    Regards
    Hugh

    Enough is enough, more than enough is too much.

Page 6 of 6 FirstFirst 123456

Similar Threads

  1. Tapatalk support for this forum?
    By MWF FEED in forum METALWORK FORUM
    Replies: 0
    Last Post: 7th Sep 2015, 01:40 PM
  2. Forum upgrade
    By steven in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 81
    Last Post: 28th May 2004, 01:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •