Page 1 of 3 123 LastLast
Results 1 to 15 of 40

Thread: Slow responce

  1. #1
    Join Date
    May 2012
    Location
    Woodstock (Cowra)
    Age
    70
    Posts
    2,430

    Default Slow responce

    The forum has been exceptionally slow in responding.
    I took a screen shot of the error code but can't find how to inset it here.
    It was an error code relating to database in Vbulletin
    The person who never made a mistake never made anything

    Cheers
    Ray

  2. #2
    Join Date
    Dec 2005
    Location
    Huntington Beach, CA USA
    Age
    77
    Posts
    1,768

    Default

    Usually a slow response is caused by a dirty line somewhere in the path. (Dirty means a lot of errors.) Based on your reporting of a Vbulletin error it says to me that the hosting server may have a problem getting to the hard drive. DUNNO Something Neil and gurus should look at.
    Rich

    When SWMBO said "I won't cook in metric."
    The metric system died in the US.

  3. #3
    Join Date
    Jan 2013
    Location
    Tasmaniac
    Posts
    1,299

    Default

    Yep, slow as a wet week.

  4. #4
    Join Date
    May 2012
    Location
    Woodstock (Cowra)
    Age
    70
    Posts
    2,430

    Default

    It was as slow as a wet week, now it's slower than a wet month
    The person who never made a mistake never made anything

    Cheers
    Ray

  5. #5
    Join Date
    May 2012
    Location
    Woodstock (Cowra)
    Age
    70
    Posts
    2,430

    Default

    Looks like Steven has fixed it THANK YOU
    The person who never made a mistake never made anything

    Cheers
    Ray

  6. #6
    Join Date
    Jun 2010
    Location
    Wimmera
    Posts
    112

    Default

    Not Really. Still very slow here. Takes ages to load.

    Hooroo
    John.

  7. #7
    Join Date
    Feb 2003
    Location
    Jan Juc
    Posts
    1,132

    Default

    Hey John

    How long is slow? Have you noticed any improvement tonight vs last night?.

    It's been a process of elimination since about 10am this morning. Thankfully i'm off work with the flu and have the spare time spend here

    cheers
    Steve
    --
    Woodwork Forums
    ----------------------------------------------------------------------------
    Are you a registered member? Why not? click here to register. It's free and only takes 37 seconds!

  8. #8
    Join Date
    Jun 2010
    Location
    Wimmera
    Posts
    112

    Default

    Up to 30 seconds or more to load pages.
    All other forums and sites I visit are working well.

    Hooroo
    John.

  9. #9
    Join Date
    Feb 2003
    Location
    Jan Juc
    Posts
    1,132

    Default

    Quote Originally Posted by Wimmera Jack View Post
    Up to 30 seconds or more to load pages.
    All other forums and sites I visit are working well.

    Hooroo
    Thanks mate, i'm surprised about 30 seconds or more tonight. was it previously slower for you yesterday or earlier today?

    Does Metal Work Forums load quicker for you?
    Steve
    --
    Woodwork Forums
    ----------------------------------------------------------------------------
    Are you a registered member? Why not? click here to register. It's free and only takes 37 seconds!

  10. #10
    Join Date
    Aug 2010
    Location
    ACT
    Age
    80
    Posts
    2,440

    Default

    Hi,
    Metal Work Forums much faster.
    Had a couple of time outs here this afternoon.
    Regards
    Hugh

    Enough is enough, more than enough is too much.

  11. #11
    Join Date
    Aug 2008
    Location
    Melbourne
    Age
    29
    Posts
    4,926

    Default

    I'm currently getting response times around 20+ seconds here, MWF loads very quickly

  12. #12
    Join Date
    Jan 2014
    Location
    Sydney Upper North Shore
    Posts
    3,269

    Default

    25 to 30 seconds for me.
    Last edited by Lappa; 6th Aug 2019 at 10:13 PM. Reason: Additional

  13. #13
    Join Date
    Jun 2010
    Location
    Wimmera
    Posts
    112

    Default

    Still slow. Metal work forum is good.
    And this has been a problem for a few days.

    Hooroo.
    John.

  14. #14
    Join Date
    May 2012
    Location
    Woodstock (Cowra)
    Age
    70
    Posts
    2,430

    Default

    Back to slow again for me 30-40 seconds to load compared toy 3-5 seconds. Earlier when I said it was fixed it was very quick, about 2 seconds.
    All my other sites I frequent no problems so its not me or the ISP
    The person who never made a mistake never made anything

    Cheers
    Ray

  15. #15
    Join Date
    Aug 2009
    Location
    East Warburton, Vic
    Posts
    1,405

    Default

    Cheers

    DJ

Page 1 of 3 123 LastLast

Similar Threads

  1. A Bit To Slow, Me Thinks ??.
    By issatree in forum COMPUTERS
    Replies: 3
    Last Post: 30th Jul 2013, 07:05 PM
  2. On a go slow
    By A Duke in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 55
    Last Post: 7th Feb 2012, 11:24 AM
  3. Owl in Slow
    By Scott in forum NOTHING AT ALL TO DO WITH WOODWORK
    Replies: 0
    Last Post: 10th Aug 2011, 05:43 PM
  4. Old but not slow
    By malb in forum WOODIES JOKES
    Replies: 2
    Last Post: 7th May 2010, 10:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •