Likes Likes:  0
Needs Pictures Needs Pictures:  0
Picture(s) thanks Picture(s) thanks:  0
Results 1 to 15 of 15
  1. #1
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default Something odd with the graphics?

    The King of Computer Weird Shight strikes again



    I run a high spec Toshiba laptop with a secondary screen (as the main screen).

    Windows 10, which has just had a major upgrade a few days ago.

    This is nothing to do with the upgrade as it had started to happen a day or three before that.



    On two news sites (ABC and the Guardian) the pics will suddenly just drop out - disappear - no flicking of the page or anything, just blank holes appeared. If I reload the page they come back. Haven't noticed on this (WWF) site because I don't leave a page with pics open for long enough, I suppose.

    Like this:

    ABC.jpg to this ABC no pics.jpg



    OH WAIT! it just happened to this page as I was composing this post, and the page did have a flick to it (like it would if I had set auto-reload):

    WWF blank.jpg which should look like WWF.JPG


    This external screen is an AOC 4k jobbie, and some may recall that I have complained about it going blank (black) several times a day, every day, ever since I've had it. That particular little phantom has now morphed into sometimes following the 3 seconds of black screen with a screen full of salt & pepper noise for a second, but not always.

    I have not seen this latest "pic dropping" happen on the Laptop screen, but I usually only have Gmail open on that. It is also a 4k screen (and yes they are very worthwhile).
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  2. # ADS
    Google Adsense Advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many





     
  3. #2
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default

    It seems to be happening more frequently now - every few minutes.

    The pics do not disappear on a tab that is not displayed. So if I see that they drop out on ABC news, and then change to the Guardian tab, the pics are still there.
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  4. #3
    Join Date
    Feb 2019
    Location
    Kingston TAS
    Posts
    12

    Default

    Are you using chrome - I had a similar problem that was getting worse this seemed to fix it

    you can try disabling hardware acceleration from the Chrome Settings panel.

    For that, open Google Chrome settings page > click on the Advanced button to expand more options > find out “Use hardware acceleration when available” option and disable it

  5. #4
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default

    Not Chrome - this is in Firefox.

    However, I use Chrome for iView and SBS and I have noticed that some of the icons pics in iView have been missing. This is a different problem though - those pics won't reload, and it's not all of them on the page (which is really weird).
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  6. #5
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default

    Some more info, which is even weirder.

    I have a few tabs open in the FF window. ABC, Guardian, WWF, and some others. The pics on ABC dropped out about 10 minutes ago, so I switched to WWF, and after a while the pics dropped out of here too. Then I switched to Guardian where the pics stayed stable.

    I thought I had previously seen that if WWF pics had dropped out, and I changed tabs to (say) Guardian, when I went back to WWF the pics were back. So I've just tested that and taken careful note, and it is indeed the case - the pics can come back while I'm not looking at the tab, and pics on both ABC and WWF were restored.

    That makes me wonder whether this may be a browser issue (based on nothing really, but....).

    Hmmmm....Adblock maybe.....??? I'll try some tests.
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  7. #6
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default

    Ok, have turned off Adblock on WWF - I begin to understand why I have it on.......how do people read the forum with all those flashing bloody ads?

    EDIT: Ok so as I pressed "submit post" (for this current post) the screen flicked and all the images, including the (now unblocked) ads disappeared. But the actual act of posting causes the screen to refresh so they came back, as I would have expected.

    Now just leaving it to sit for a confirmation flick/pic loss.
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  8. #7
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default

    Well that does actually yield a little more info. The screen flicked and my Avatar disappeared along with only some of the "Forum Sponsor" adverts on the right. The moving GIF type ads were still there. Then during composing this post they have all disappeared.....

    Adblock is still inactive on this page, and they'll be back again after I post this, so I'll have to wait again to see what happens.


    Jeez......now the "Post Quick Reply" button doesn't work.....

    Crikey there's some weird stuff going on now......couldn't post this, or "go advanced" or "cancel". Was trying to select all to Ctrl C my post then it opened a new window for me to email myself.....and now the posting button works again after the window flicked and pics disappeared.....
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  9. #8
    Join Date
    Feb 2016
    Location
    Canberra
    Posts
    2,573

    Default

    I think its the CIA and their PRISM program. The pages, posts and images are cached and stored before they are sent to you. They See All!!!!

    Perhaps you are being giving special and close attention?

    There is of course the potential its the FSB or The Chinese.... ooooo The Chinese.....

    ..
    ..
    ..

    Or its simply a plug in borking you up!

    Run the Firefox in Incognito mode and see if it still occurs. If not, its a plugin. Run it as a "fresh" user. See if it occurs, if not, its a plugin.

    For plugins, disable them all, then enable them one by one.

    This is what I use now: (they are my paranoias... I'd of course recommend them, but some are more careful than others....)



    • AdBlock Plus,
    • Canvas Blocker
    • Context Search (duck duck go is default search, it is excellent)
    • Cookie Autodelete
    • Decentraleyes
    • Duck Duck Go Privacy Essentials
    • Facebook Container
    • Firefox multi-account containers
    • Ghostery
    • HTTPS Everywhere
    • Insta-download
    • Privacy Badger
    • Tracking Token Stripper



    I've a few others which are disabled, but enabled as needed for specific jobs.

    This combo, with the latest Firefox is extremely stable and offers excellent and safe(r) browsing.

    Your DNS should be set to CloudFlare ---> 1.1.1.1 and 1.0.0.1

    If you use any other DNS, your activities, regardless of privacy settings are still tracked.

    Lastly, try a VPN. I use TrustZone. It is excellent. An OUTSTANDING open source package that is easy to understand and install: Community Downloads | OpenVPN


    Lastly Lastly, try running a new fresh profile. See if it happens, then systematically remove your addons/clutter until it stops.

    It is not a monitor issue.

  10. #9
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default

    Thanks Ev. Is that the same as Private Mode because if not, I can't find how to set it.

    EDIT: Not that I can find Private Mode either......
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  11. #10
    Join Date
    Feb 2016
    Location
    Canberra
    Posts
    2,573

  12. #11
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default

    Well here I am replying from a Private Window....from where all the images have disappeared.....

    By "fresh user" do you mean a new window?

    Btw, when the images in this pw dropped out the images in t'other window were still there.
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  13. #12
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default

    Quote Originally Posted by woodPixel View Post
    I think its the CIA and their PRISM program. The pages, posts and images are cached and stored before they are sent to you. They See All!!!!
    Gosh! Interested in lil' ol' me? I could probably add a "word of interest" now that they've been mentioned, and they'd be our latest new member.



    Quote Originally Posted by woodPixel View Post
    its the FSB or The Chinese.... ooOOOOOOoo The Chinese.....

    Perhaps you are being giving special and close attention?
    Yes I've come to the conclusion that Mozilla have spiked my drink so to speak. I had a bit of a rant about having EVERYTHING reset and no working add-ons with the big FF upgrade a couple of years ago, and things just haven't been the same since. Still can't get a decent form autofill that does anything at all.
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  14. #13
    Join Date
    Jun 2005
    Location
    Helensburgh
    Posts
    5,842

    Default

    Brett, are the images disappearing from both screens?

    Have you disconnected the second screen to see if the primary screen on the laptop still loses images?

    Give me laptop and buy a new one?
    CHRIS

  15. #14
    FenceFurniture's Avatar
    FenceFurniture is offline The prize lies beneath - hidden in full view
    Join Date
    Oct 2010
    Location
    1017m up in Katoomba, NSW
    Posts
    9,258

    Default

    No, only on the auxiliary main screen. Opened a window on the small one, and nothing happened.


    Quote Originally Posted by Chris Parks View Post
    Give me laptop and buy a new one?
    Right words, wrong sequence.

    "Buy a new one and give it to me" being me.
    Regards, FenceFurniture

    COLT DRILLS GROUP BUY
    Jan-Feb 2019 Click to send me an email

  16. #15
    Join Date
    Aug 2008
    Location
    Melbourne
    Age
    29
    Posts
    4,857

    Default

    Quote Originally Posted by woodPixel View Post
    This is what I use now: (they are my paranoias... I'd of course recommend them, but some are more careful than others....)


    • AdBlock Plus,
    • Canvas Blocker
    • Context Search (duck duck go is default search, it is excellent)
    • Cookie Autodelete
    • Decentraleyes
    • Duck Duck Go Privacy Essentials
    • Facebook Container
    • Firefox multi-account containers
    • Ghostery
    • HTTPS Everywhere
    • Insta-download
    • Privacy Badger
    • Tracking Token Stripper



    I've a few others which are disabled, but enabled as needed for specific jobs.

    This combo, with the latest Firefox is extremely stable and offers excellent and safe(r) browsing.

    Your DNS should be set to CloudFlare ---> 1.1.1.1 and 1.0.0.1

    If you use any other DNS, your activities, regardless of privacy settings are still tracked.

    Lastly, try a VPN. I use TrustZone. It is excellent. An OUTSTANDING open source package that is easy to understand and install: Community Downloads | OpenVPN
    With all that you may as well just use Tor, only one thing to run then

Similar Threads

  1. graphics card woes
    By Not enough!! in forum COMPUTERS
    Replies: 19
    Last Post: 15th Aug 2017, 12:08 PM
  2. Graphics problem
    By wheelinround in forum COMPUTERS
    Replies: 7
    Last Post: 2nd Aug 2012, 10:24 AM
  3. Graphics drawing refresher???
    By alfabeta in forum DESIGN & DESIGNING / GOOGLE SKETCHUP
    Replies: 4
    Last Post: 6th May 2008, 10:05 PM
  4. more woodworking graphics
    By WoodchuckCanuck in forum ANNOUNCEMENTS
    Replies: 0
    Last Post: 21st Aug 2001, 04:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •