Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Join Date
    May 1999
    Location
    Grovedale (Geelong) Victoria
    Posts
    11,660

    Default Down again this-morning

    Yeah, yeah I know, both forums were down from 11:02 to to around 11:22 but are now fixed. AGAIN.

    We started using Cloud Flare a few months ago after persistent "Why don't you use CloudFlare???" calls from the audience.

    This dropping out has been a persistent problem that has plagued us since the shift. But we're as persistent as the problem and hopefully Steven has been able to permanently fix it this time.

  2. # ADS
    Google Adsense Advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many





     
  3. #2
    Join Date
    Dec 2005
    Location
    South Australia
    Posts
    3,863

    Default cloudflaer

    excuse my ignorance but what is cloud flaer, Pain killers have kicked in time go to bed this typeing thing has be stumed

  4. #3
    Join Date
    Aug 2015
    Location
    AUSTRALIA
    Posts
    20

    Default

    It's a hosting service that's supposed to be the bees-knees. It's in the cloud and not on on a conventional server as we had always been for the 20 odd years leading up to the change.

  5. #4
    Join Date
    Dec 2005
    Location
    South Australia
    Posts
    3,863

    Default

    Ahh! the Cloud that mythical place where people store all their valuable data (not me) one day the cloud will crash

  6. #5
    Join Date
    Jun 2005
    Location
    Townsville. Tropical Nth Qld.
    Posts
    1,033

    Default

    For 2 days now the home page is white, normally a light brown and no banner adds in each group, only words saying sponsored by woodreview etc.????
    Crocy.

  7. #6
    Join Date
    Dec 2005
    Location
    South Australia
    Posts
    3,863

    Default

    All normal here, was a bit slow but that seems to be fixed

  8. #7
    Join Date
    Nov 2004
    Location
    Millmerran,QLD
    Age
    70
    Posts
    9,119

    Default

    Yes, super, super slow, but I thought that was me.

    Regards
    Paul
    Bushmiller;

    "Power tends to corrupt. Absolute power corrupts, absolutely!"

  9. #8
    Join Date
    Oct 2008
    Location
    Leopold, Victoria
    Age
    62
    Posts
    4,145

    Default

    Yes super slow here tonight if it even loads at all. Often get an error as it times out.

    Just after I posted this it was back to normal speed. Had been slow all evening.
    Last edited by Treecycle; 27th Jan 2021 at 09:33 PM. Reason: Additional info
    Dallas

  10. #9
    Join Date
    Aug 2008
    Location
    Melbourne
    Age
    31
    Posts
    5,790

    Default

    Was ded again for a bit this evening (9ish PM Melbourne time), also late last night (around midnight)

    Clipboard01.jpg

  11. #10
    Join Date
    Nov 2020
    Location
    Qld
    Age
    58
    Posts
    146

    Default

    Yep...slow start up and bits of the page missing
    too
    Bit like me waking up in the morning LOL
    Mr Fiddleback

  12. #11
    Join Date
    Oct 2010
    Location
    NSW
    Posts
    351

    Default

    MIA for about an hour here this morning ~9:50 - 11:00

  13. #12
    Join Date
    May 1999
    Location
    Grovedale (Geelong) Victoria
    Posts
    11,660

    Default

    Some changes and updates done over last few days.

    Should be back to pretty quick again and hopefully no more more black spots or timeouts.

    Cheers

  14. #13
    Join Date
    Nov 2020
    Location
    Qld
    Age
    58
    Posts
    146

    Default

    Timed out a couple of times trying to connect early this evening
    Also very very slow to connect an hour or so beforehand
    Mr Fiddleback

  15. #14
    Join Date
    Feb 2003
    Location
    Jan Juc
    Posts
    1,167

    Default

    Quote Originally Posted by Mr Fiddleback View Post
    Timed out a couple of times trying to connect early this evening
    Also very very slow to connect an hour or so beforehand
    Mr Fiddleback
    Thanks, I got the alert at about 7:30 and had to restart a few services on the server.
    Steve
    --
    Woodwork Forums
    ----------------------------------------------------------------------------
    Are you a registered member? Why not? click here to register. It's free and only takes 37 seconds!

  16. #15
    Join Date
    Nov 2020
    Location
    Qld
    Age
    58
    Posts
    146

    Default

    Last few days difficult to log in at times
    And pages loading a bit slow too
    Good now though
    Mr Fiddleback

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •