Page 1 of 6 123456 LastLast
Results 1 to 15 of 88
  1. #1
    Join Date
    Apr 2014
    Location
    Melbourne
    Posts
    32

    Default not receiving emails from subscribed threads

    Hi,
    I subscribed to a couple of threads but have not seen any notifications come through, I checked my email address and that is correct, I sent myself a couple of pm's and they arrived OK but no notifications on new posts.

    can anyone suggest what I might be doing wrong or whatever, I use gmail.com for emails.

    thanks in advance

    Eric

  2. # ADS
    Google Adsense Advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many





     
  3. #2
    Join Date
    Jul 2015
    Location
    Hunter Valley
    Age
    51
    Posts
    804

    Default

    Did they (based on content perhaps) end up in your junk mail folder?

  4. #3
    Join Date
    Apr 2014
    Location
    Melbourne
    Posts
    32

    Default

    No, I check the junk/spam boxes and nothing there.
    cheers...

  5. #4
    Join Date
    Aug 2009
    Location
    East Warburton, Vic
    Posts
    1,372

    Default

    First thing that comes to mind, is what frequency did you set the notifications to.

    Cannot remember the exact frequencies available, but you may have them at weekly.
    Cheers

    DJ

  6. #5
    Join Date
    Apr 2014
    Location
    Melbourne
    Posts
    32

    Default

    I set them to daily, but I'll double check that, however it has been more than a week since I set them.
    I was hoping that an administrator could check that they are not going to my old email address.
    Last edited by ericg; 23rd Nov 2018 at 08:04 AM. Reason: another comment

  7. #6
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    70
    Posts
    11,137

    Default

    Automatic Thread Subscription Mode was set to Do not subscribe.

    I have changed this to Daily email notification.

    If you still have a problem please let me know.

    Cheers - Neil
    KEEP A LID ON THE GARBAGE... Report spam & inappropriate Posts, PMs and Blogs.
    Use the Report icon at the bottom of all Posts, PM's and Blog entries.



  8. #7
    Join Date
    May 2007
    Location
    Vic
    Posts
    2,381

    Default

    I stopped getting email notifications from subscribed threads around the 5th Nov .
    Ive gone and checked my settings twice and cant figure out why .

    Rob

    Mod edit. Reported to admin.

  9. #8
    Join Date
    Nov 2009
    Location
    Canberra
    Posts
    1,028

    Default

    I get everything (about 8 threads) except Timber sales.

  10. #9
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    70
    Posts
    11,137

    Default

    Hello Rob

    Can't find a problem. Have reset your notifications to Daily. See how that goes.

    Couple of questions:


    • Not trying to be smart...
      • But have there been any new posts in the subscribed threads since not receiving notifications?

    • Have you had any recent upgrades to your computer eg: windows update or similar?
    • Are you running any blocking programs like adblock, VPS or similar?
    • Have your spam filters been updated recently either by you or your service provider?


    Currently waiting on a forum upgrade to latest version but haven't been able to get it done due to time and space constraints. Hoping to be able to get the guru to do it over the Christmas break but unable to get hold of him.

    Give it a couple of days and let me know if the daily notification works. Please be sure there have been new posts in the subscribed threads before contacting me.

    Cheers - Neil
    KEEP A LID ON THE GARBAGE... Report spam & inappropriate Posts, PMs and Blogs.
    Use the Report icon at the bottom of all Posts, PM's and Blog entries.



  11. #10
    Join Date
    May 2007
    Location
    Vic
    Posts
    2,381

    Default

    Quote Originally Posted by ubeaut View Post
    Hello Rob

    Can't find a problem. Have reset your notifications to Daily. See how that goes.

    Couple of questions:


    • Not trying to be smart...
      • But have there been any new posts in the subscribed threads since not receiving notifications?

    • Have you had any recent upgrades to your computer eg: windows update or similar?
    • Are you running any blocking programs like adblock, VPS or similar?
    • Have your spam filters been updated recently either by you or your service provider?





    Edit 11.03
    Just checked notifications to daily and it was off . I remember setting that On weeks ago ??
    Ill see what happens now.
    Edit 11.07 In My subscriptions ,Subscriptions , Notifications are now ticked on . Below that some are ticked daily some ticked instant. They are all ticked though. all that was off.


    Edit 11.37 PM Problem ?
    In My subscriptions , subscriptions , I just went back to that page and checked since 11.07 PM, its all un ticked again !
    There is no save changes option that I can see there either.

    Edit 11.57 PM just went to General settings then to Default Thread Subscription Mode , then changed that fom Daily using email to instantly using email.








    Thanks Neil.
    yes there has been new posts in the threads.
    No upgrades
    No Blocking programs that I know of.
    And no updates to spam filters that I know of .

    I posted something on the Metal Work Forums recently and an email notification came through when a reply was posted.

    Im still getting nothing from WW forums . Its been a while and Ive been lazy 1 , and the settings part of the forum is something I wander around in a bit lost sometimes . Getting a little better at it tonight though .

    My guess is I may have accidentally pressed the "unsubscribe from all threads" option doing something on my phone while reading a forum email.
    In settings, what do I look for to check that.

    While checking my settings weeks ago I thought I ticked that on? Or turned it on somehow?

    When I used the computer my emails come to, I had a blocking option with that email software. I dont use that computer now , much , so WWF emails were not blocked on that.
    I haven't touched that computer for months.

    And I don't know of any options for blocking emails that I open on my phone .
    I can unsubscribe from some emails with that option , on my phone . But no blocking or bouncing that I know of there unfortunately.

    Rob

  12. #11
    Join Date
    Aug 2009
    Location
    East Warburton, Vic
    Posts
    1,372

    Default

    Quote Originally Posted by auscab View Post
    Edit 11.03
    Just checked notifications to daily and it was off . I remember setting that On weeks ago ??
    Ill see what happens now.
    Edit 11.07 In My subscriptions ,Subscriptions , Notifications are now ticked on . Below that some are ticked daily some ticked instant. They are all ticked though. all that was off.


    Edit 11.37 PM Problem ?
    In My subscriptions , subscriptions , I just went back to that page and checked since 11.07 PM, its all un ticked again !
    There is no save changes option that I can see there either.

    Edit 11.57 PM just went to General settings then to Default Thread Subscription Mode , then changed that fom Daily using email to instantly using email.

    Rob, in your Subscriptions, after you’ve ticked the boxes, you have to scroll down and click on “Selected Threads” select an action then click Go.

    And in General Settings, once you’ve selected an action you have to scroll down and click on “Save Changes”

    Hope this clears it up for you
    Cheers

    DJ

  13. #12
    Join Date
    May 2007
    Location
    Vic
    Posts
    2,381

    Default

    DJ you rippa .
    I just went into selected threads and did that .
    These things seem so obvious after your show a way .
    Thanks . Hopefully that gets the emails going again.

    I did the save changes in general settings last night .

    Any idea if I send myself a PM as a test whether that will send an email out to me ?
    seeing that I’m sending and recieving while I’m on forum ?

    Rob

  14. #13
    Join Date
    May 2007
    Location
    Vic
    Posts
    2,381

    Default

    If any one reads this can you reply to this thread . Just write test .
    So I can see if my email notifaictions are working .
    Thanks
    Rob

  15. #14
    Join Date
    May 2007
    Location
    Burleigh Heads
    Age
    66
    Posts
    2,129

    Default

    Rob I'll reply, but the 'thread information' window says you are still viewing the thread. I don't think you will get a notification if you keep the thread open in another window.
    Franklin

  16. #15
    Join Date
    May 2007
    Location
    Vic
    Posts
    2,381

    Default

    Quote Originally Posted by Fuzzie View Post
    Rob I'll reply, but the 'thread information' window says you are still viewing the thread. I don't think you will get a notification if you keep the thread open in another window.

    Thanks for that Franklin.
    1.10 pm
    If you get a chance can you do another one.
    Bit of a quiet time of the year on here isn’t it . Every one must be out hollidaying

    I checked and nothing at 12.45 so ill shut everything down . Log off , and go do some work .
    Check back in later .
    Rob

Page 1 of 6 123456 LastLast

Similar Threads

  1. Still no emails from subscribed forums
    By Chrism3 in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 0
    Last Post: 29th Jul 2017, 06:56 PM
  2. Now computer not receiving emails
    By neksmerj in forum COMPUTERS
    Replies: 5
    Last Post: 19th Oct 2016, 12:31 AM
  3. iPhone 5 not receiving emails
    By neksmerj in forum COMPUTERS
    Replies: 13
    Last Post: 10th Oct 2016, 10:27 AM
  4. Subscribed Threads
    By wheelinround in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 6
    Last Post: 28th Apr 2010, 09:21 PM
  5. Subscribed Threads - no emails?
    By jackliveshere in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 17
    Last Post: 17th Jul 2008, 09:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •