Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Join Date
    May 1999
    Location
    Grovedale (Geelong) Victoria
    Age
    73
    Posts
    11,914

    Default Uploading Photos

    3 METHODS FOR LOADING ATTACHMENTS

    NUMBER ONE

    Click on Post New Thread or Reply to Thread.....
    Add your text, then in the top row of icons above the text section click the Attachments/Paperclip icon,Atachments.png
    or you can scroll down the page to find the Manage Attachments button.

    Clicking on either will get you to a screen that looks like the one below
    Man attach scrn.png

    • Click on Add Files and you will get another box, click on Select Files
    • This will allow you to select photos from your computer
    • Selected 1 or more photos and click on Done, you are then taken back to the first screen and you will see your photo(s) under Manage Attachments
    • Click on Submit Post and you will see your new thread/post with your photo(s) as Attachments at the bottom of the post.
    • Allowed Filetypes: jpg, jpeg, png, gif


    NUMBER TWO
    If you find the method above a bit convoluted.....


    Try this:
    Click on the following .....

    • Insert Image icon
      Img icon.png(second row of icons from top of text box)
    • Then... From Computer
    • Browse
    • Choose your File
    • Then Upload File


    NUMBER THREE
    You can also upload from URL using the Insert Image icon.
    This is a quick and easy way to upload attachments from your website or others if you know the URL and have permission of the owner.

    Click on.....

    • Insert Image icon
    • Then... From URL
    • Type in url or paste it in - much quicker
    • Make sure the check box for "Retrieve remote file and reference locally" is unchecked.
    • OK


    Hope this is of some help.

    Cheers - Neil
    KEEP A LID ON THE GARBAGE... Report spam & inappropriate Posts, PMs and Blogs.
    Use the Report icon at the bottom of all Posts, PM's and Blog entries.



  2. # ADS
    Google Adsense Advertisement
    Join Date
    Always
    Location
    Advertising world
    Age
    2010
    Posts
    Many





     
  3. #2
    Join Date
    May 2009
    Location
    South Brissy
    Age
    58
    Posts
    32

    Default

    G'day Neil,

    Please forgive my ignorance (I'm not real computer savvy , but I am having trouble opening photos in people's posts.

    I can open photos sent from their phones and whatnot but the ones with the paperclip and that say attached images don't open when I click on them.

    Assuming it is just operator error......mine!
    Any ideas?

    Thank you and keep up the good work......bloody fantastic website.

    Grant (Brigalow).

  4. #3
    Join Date
    Aug 2010
    Location
    ACT
    Age
    83
    Posts
    2,563

    Default

    Hi,
    May be you are trying to open pictures lost in the great picture delete.
    A lot of pictures went AWOL after an update.
    Regards
    Hugh

    Enough is enough, more than enough is too much.

  5. #4
    crowie's Avatar
    crowie is offline Life's Good, Enjoy each new day & try to encourage
    Join Date
    Dec 2009
    Location
    Faulconbridge, Lower Blue Mountains
    Age
    66
    Posts
    10,775

    Default

    Thank you Neil..

    Just one question with method number one...

    When I pressed the "ADD" button you got a popup that allowed a number of files to be added simultaneously;

    Now the popup has one at a time with and option to add again.

    woodwork manage attachments .jpg

    Cheers Peter

  6. #5
    Join Date
    Mar 2018
    Location
    Sydney
    Posts
    1,166

    Default

    Just another tip. When using option 1 above, if you'd like to add your images in to certain points in your text (rather than having them all grouped down the bottom), once you get back to the editor page you can use the dropdown menu on the Attachments icon right-side to add the image directly in your post. So you navigate to where you want the image, click the dropdown, select which image you pre-loaded earlier in the process, and it'll pop in with your text around it. This can be good for explanation-type posts where you want your explanation right next to the image. Worth noting is if you forget to add a particular image you pre-loaded into the text, it'll still just appear down the bottom of the post.

  7. #6
    Join Date
    Jul 2020
    Location
    Springville, UT
    Age
    64
    Posts
    6

    Default

    I don't know if it's me , or if the buttons just don't work. Nothing comes up when I click on either the Attachment paper clip, or the Manage Attachments button. I've tried in 2 different posts.

  8. #7
    Join Date
    Mar 2018
    Location
    Sydney
    Posts
    1,166

    Default

    Quote Originally Posted by Try Weakly View Post
    I don't know if it's me , or if the buttons just don't work. Nothing comes up when I click on either the Attachment paper clip, or the Manage Attachments button. I've tried in 2 different posts.
    it's you, unfortunately. Heres a previous image I inserted in this message with the attachment icon. Because you're very new here, that may not be a capability that gets lit up until you have a few more posts under your belt (but I don't know that for sure, just a theory)
    20200304_074659 (2).jpg

  9. #8
    Join Date
    Feb 2006
    Location
    Perth
    Posts
    27,324

    Default Are your pictures rotating?

    I never had this problem when I was using Photoshop to process my pictures from when I joined the forums up until mid last year.

    All of my 3700 pics (plus the 2000 odd ones that were lost) up loaded to these forums have been, cropped, level corrected, some have been colour corrected and all have been scaled (usually to 800x600), and exported as 50% compressed JPGs.

    When I started using GIMP to process my shots suddenly many of them appeared as rotated even though I rotated them while processing. Eventually I worked out that GIMP exported images with the original image EXIF data (which included original image rotation) unless this was explicitly unchecked in the list of save checkboxes.

    AS soon as I started doing this the problem went away.

    I suspect this is happening to many member's uploaded photos. I know many people don't do any processing but for those that do this might be worth a try.

  10. #9
    crowie's Avatar
    crowie is offline Life's Good, Enjoy each new day & try to encourage
    Join Date
    Dec 2009
    Location
    Faulconbridge, Lower Blue Mountains
    Age
    66
    Posts
    10,775

    Default

    Quote Originally Posted by crowie View Post
    Thank you Neil..

    Just one question with method number one...

    When I pressed the "ADD" button you got a popup that allowed a number of files to be added simultaneously;

    Now the popup has one at a time with and option to add again.

    woodwork manage attachments .jpg

    Cheers Peter
    This one at a time add photos is still happening for me again.
    For a while I could select a group from there file location to add as we originally were able to do.
    Maybe something our Computer Guru Steve could visit once all the slow down issues are sorted.
    Thank you; cheers Peter

  11. #10
    Join Date
    Mar 2018
    Location
    Sydney
    Posts
    1,166

    Default

    its likely nothing that Steven can do - if any bug exists, it'll be the vBulletin forum developers that will need to address it.

  12. #11
    Join Date
    Jan 2020
    Location
    nsw
    Posts
    88

    Default Reduce photo size

    I found if I reduce the size of my pic, it uploads more quickly.

  13. #12
    crowie's Avatar
    crowie is offline Life's Good, Enjoy each new day & try to encourage
    Join Date
    Dec 2009
    Location
    Faulconbridge, Lower Blue Mountains
    Age
    66
    Posts
    10,775

    Default

    Quote Originally Posted by crowie View Post
    This one at a time add photos is still happening for me again.
    For a while I could select a group from there file location to add as we originally were able to do.
    Maybe something our Computer Guru Steve could visit once all the slow down issues are sorted.
    Thank you; cheers Peter
    Still happening "one at a time"

    When I used to be able to do a number of photos together....damn annoying!

    I was hoping that the Computer Guru Steve could have helped fix the issue, maybe still working on it, thank you.

    cheers Peter

  14. #13
    Join Date
    Jun 2006
    Location
    East Warburton, Vic
    Age
    52
    Posts
    13,573

    Default

    Quote Originally Posted by crowie View Post
    Still happening "one at a time"

    When I used to be able to do a number of photos together....damn annoying!

    I was hoping that the Computer Guru Steve could have helped fix the issue, maybe still working on it, thank you.

    cheers Peter
    Hi Peter

    Im able to upload a number of photos, after youve selected and upload each pic, I click on the + symbol to select the the next photo.

    Pic below with circled + symbol to show what I mean.

    99F83B41-90DB-40C3-B0B3-74A03A503F6D.jpeg
    Cheers

    DJ

  15. #14
    Join Date
    May 2007
    Location
    Gold Coast
    Age
    69
    Posts
    2,616

    Default

    It's the insert image button that no longer loads multiples, not the manage attachments button.
    Screenshot 2021-08-03 at 06-38-12 Uploading Photos - Reply to Topic.png
    Franklin

  16. #15
    Join Date
    Oct 2011
    Location
    Gold Coast
    Age
    51
    Posts
    1,025

    Default

    I am unable to upload any photos since my last upload. I can only do it though through tapatalk. I tried through insert image icon and also via attachments.

Page 1 of 2 12 LastLast

Similar Threads

  1. Uploading photos from iPad?
    By Trav in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 2
    Last Post: 31st October 2015, 08:10 PM
  2. FIXED Photos not uploading
    By Hermit in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 18
    Last Post: 28th May 2013, 10:33 PM
  3. Uploading photos
    By BUNDYMARK in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 2
    Last Post: 8th March 2011, 07:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •